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Safety Notice

Read all product manuals and consult with Beckman Coulter-trained personnel before attempting 
to operate instrument. Do not attempt to perform any procedure before carefully reading all 
instructions. Always follow product labeling and manufacturer’s recommendations. If in doubt as to 
how to proceed in any situation, contact us.

Beckman Coulter, Inc. urges its customers to comply with all national health and safety standards 
such as the use of barrier protection. This may include, but is not limited to, protective eyewear, 
gloves, and suitable laboratory attire when operating or maintaining this or any other automated 
laboratory analyzer.

Alerts for Warning and Caution

Throughout this manual, you will see the appearance of these alerts for Warning and Caution 
conditions:

WARNING

WARNING indicates a potentially hazardous situation, which, if not avoided, could 
result in death or serious injury. May be used to indicate the possibility of 
erroneous data that could result in an incorrect diagnosis.

CAUTION

CAUTION indicates a potentially hazardous situation, which, if not avoided, may 
result in minor or moderate injury. It may also be used to alert against unsafe 
practices. May be used to indicate the possibility of erroneous data that could 
result in an incorrect diagnosis.
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Safety Precautions

WARNING

California Proposition 65: This product can expose you to chemicals including 
phthalates, which are known to the State of California to cause cancer and birth 
defects or other reproductive harm. For more information go to 
www.P65Warnings.ca.gov.

WARNING

Risk of operator injury if:

 All doors covers and panels are not closed and secured in place prior to and 
during instrument operation.

 The integrity of safety interlocks and sensors is compromised.

 Instrument alarms and error messages are not acknowledged and acted upon.

 You contact moving parts.

 You mishandle broken parts.

 Doors, covers and panels are not opened, closed, removed and/or replaced 
with care.

 Improper tools are used for troubleshooting.

To avoid injury:

 Keep doors, covers and panels closed and secured in place while the 
instrument is in use.

 Take full advantage of the safety features of the instrument.

 Acknowledge and act upon instrument alarms and error messages.

 Keep away from moving parts.

 Report any broken parts to your Beckman Coulter Representative.

 Open/remove and close/replace doors, covers and panels with care.

 Use the proper tools when troubleshooting.

CAUTION

System integrity could be compromised and operational failures could occur if:

 This equipment is used in a manner other than specified. Operate the 
instrument as instructed in the product manuals.

 You introduce software that is not authorized by Beckman Coulter into your 
computer. Only operate your system’s computer with software authorized by 
Beckman Coulter.

 You install software that is not an original copyrighted version. Only use 
software that is an original copyrighted version to prevent virus 
contamination.
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CAUTION

If you purchased this product from anyone other than Beckman Coulter or an 
authorized Beckman Coulter distributor, and, it is not presently under a Beckman 
Coulter service maintenance agreement, Beckman Coulter cannot guarantee that 
the product is fitted with the most current mandatory engineering revisions or 
that you will receive the most current information bulletins concerning the 
product. If you purchased this product from a third party and would like further 
information concerning this topic, call your Beckman Coulter Representative.

Electrical Safety

To prevent electrically related injuries and property damage, properly inspect all electrical 
equipment prior to use and immediately report any electrical deficiencies. Contact us for any 
servicing of equipment requiring the removal of covers or panels.

High Voltage

This symbol indicates the potential of an electrical shock hazard existing from a high-voltage source 
and that all safety instructions should be read and understood before proceeding with the 
installation, maintenance, and servicing of all modules.

Do not remove system covers. To avoid electrical shock, use supplied power cords only.

Disposal of Electronic Equipment

It is important to understand and follow all laws regarding the safe and proper disposal of electrical 
instrumentation.

The symbol of a crossed-out wheeled bin on the product is required in accordance with the Waste 
Electrical and Electronic Equipment (WEEE) Directive of the European Union. The presence of this 
marking on the product indicates: 

 That the device was put on the European Market after August 13, 2005 and

 That the device is not to be disposed via the municipal waste collection system of any member 
state of the European Union.
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For products under the requirement of WEEE directive, please contact your dealer or local Beckman 
Coulter office for the proper decontamination information and take back program which will 
facilitate the proper collection, treatment, recovery, recycling, and safe disposal of device.
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Moving Parts

WARNING

Risk of personal injury. To avoid injury due to moving parts, observe the following:

 Never attempt to exchange labware, reagents, or tools while the instrument 
is operating.

 Never attempt to physically restrict any of the moving components of the 
instrument.

 Keep the instrument work area clear to prevent obstruction of the movement.

Cleaning

Observe the cleaning procedures outlined in this user’s manual for the instrument. Prior to cleaning 
equipment that has been exposed to hazardous material:

 Contact the appropriate Chemical and Biological Safety personnel.

 Review the Chemical and Biological Safety information in the user’s manual.

Maintenance

Perform only the maintenance described in this manual. Maintenance other than that specified in 
this manual should be performed only by service engineers.

IMPORTANT It is your responsibility to decontaminate components of the instrument before requesting 
service by a Beckman Coulter Representative or returning parts to Beckman Coulter for repair. Beckman 
Coulter will NOT accept any items which have not been decontaminated where it is appropriate to do so. 
If any parts are returned, they must be enclosed in a sealed plastic bag stating that the contents are safe 
to handle and are not contaminated.
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RoHS Notice

These labels and materials declaration table (the Table of Hazardous Substance's Name and 
Concentration) are to meet People’s Republic of China Electronic Industry Standard SJ/ T11364-2006 
“Marking for Control of Pollution Caused by Electronic Information Products” requirements. 

RoHS Caution Label

This label indicates that the electronic information product contains certain toxic or hazardous 
substances. The center number is the Environmentally Friendly Use Period (EFUP) date, and 
indicates the number of calendar years the product can be in operation. Upon the expiration of the 
EFUP, the product must be immediately recycled. The circling arrows indicate the product is 
recyclable. The date code on the label or product indicates the date of manufacture. 

RoHS Environmental Label

This label indicates that the electronic information product does not contain any toxic or hazardous 
substances. The center ‘e’ indicates the product is environmentally safe and does not have an 
Environmentally Friendly Use Period (EFUP) date. Therefore, it can safely be used indefinitely. The 
circling arrows indicate the product is recyclable. The date code on the label or product indicates 
the date of manufacture.
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Safety Symbols

Safety symbols alert you to potentially dangerous conditions. The symbol applies to specific 
procedures and appears as needed throughout this manual.

Symbol Meanings

This symbol indicates the potential of an electrical shock hazard 
existing from a high-voltage source and that all safety instructions 
should be read and understood before proceeding with the installation, 
maintenance, and servicing of all modules.

Do not remove system covers. To avoid electrical shock, use supplied 
power cords only and connect to properly grounded (three-holed) 
outlets.

A "CE" mark indicates that a product has been assessed before being 
placed on the market, and has been found to meet European Union 
safety, health, and/or environmental protection requirements.

Wear standard laboratory attire and follow safe laboratory procedures 
when handling any material in the laboratory.
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Introduction

Manual Description

This manual is intended to provide the user with information needed to operate and maintain the 
Vi-CELL XR system safely and effectively.

Conventions

This manual applies the following conventions:

 Menu and dialog items that can be selected or clicked appear in bold type.

 Blue text indicates that you can click on the text to access related information.

 Instrument may be used when referring to the Vi-CELL XR system. 

 The terms “screen” and “window” are used interchangeably.

NOTE A Note is used to call attention to notable information that should be followed during installation, use 
or maintenance of this equipment.

IMPORTANT An IMPORTANT is used for comments that add value to the step or procedure being 
performed. Following the advice in the IMPORTANT adds benefit to the performance of a piece of 
equipment or to a process.

Safety

Hazardous Waste Precautions

Always observe local and state regulations regarding the handling and discarding of hazardous 
waste. Refer to the Material Safety Data Sheet for more information. 

WARNING

Instrument will not be operated without the waste container and used cups 
receptacle in place; otherwise there is a potential for a hazardous waste spill.
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If a hazardous substance such as blood or biological sample is spilled, clean up the spill by using your 
laboratory decontamination procedure. Then follow your laboratory procedure for disposal of 
hazardous materials. 

WARNING

Risk of chemical injury from bleach. To avoid contact, use barrier protection, 
including protective eyewear, gloves, and suitable laboratory attire. Refer to the 
Safety Data Sheet for details about chemical exposure before using the chemical.

Reagent Specific Precautions

Observe warnings on the packaging of Reagents (Vi-CELL Reagent Pak) and other materials as well 
as Material Safety Data Sheets.

Other Precautions

Warnings

Instrument must not be operated without Syringe Shield in place.

WARNING

If the equipment is used in a manner not specified by Beckman Coulter, Inc., the 
protection provided by the equipment may be impaired.

NOTE For Safety Data Sheets (SDS/MSDS) information, go to the Beckman Coulter website at 
www.beckmancoulter.com. 
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Figure 1  Vi-Cell XR

WARNING

Risk of personal injury from high voltage. High voltages are present inside the 
instrument. To prevent personal injury always disconnect the instrument from the 
power supply before removing the cover.

WARNING

Risk of biohazard contamination. Toxicity, safety, and proper handling procedures 
for diluents and reagents used should be adhered to at all t imes. To prevent 
biohazard contamination consult appropriate safety manuals, Safety Data Sheets 
and Material Safety Data Sheets for the items.

Cautions

CAUTION

Risk of damage to the computer or operating system. Switching off power first will 
generate a Windows error message at the next computer start up. To prevent 
damage to the computer or operating system use the Windows Shut Down button 
to turn the computer off before switching off power.
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CHAPTER1

Introducing the Vi-CELL XR

System Overview

This manual is intended to provide the user with information needed to operate and maintain the 
Vi-CELL XR system safely and effectively.

The Vi-CELL XR Cell Viability Analyzer is a video imaging system for analyzing yeast, insect and 
mammalian cells in culture media or in suspension. It automates the widely accepted trypan blue 
dye exclusion protocol and is designed to analyze a wide variety of cell types. The software includes 
features to monitor bioreactors and other cell culture processes and is designed to facilitate 
compliance with the US Food and Drug Administration’s (FDA) regulations on electronic records 
and electronic signatures (21 CFR Part 11).

The main features of the system are:

 Cell Viability reported in percentage, concentration and cell count

 Concentration range of 50,000 to 10,000,000 cells per mL

 Cell size range of 3 microns to 70 microns

NOTE Although the size range for system performance is 3 microns to 70 microns, the system is capable 
of detecting particles down to 2 microns.

 12-position auto-sampler

 User-friendly reagent system

 The values displayed are all non-integer numerical results to a precision of three (3) significant 
digits on all screen displays, printed reports and spreadsheet files.

Measuring Viability And Cellular Parameters

Why Measure Viability?

The measurement of overall health of cell cultures requires accurate measurements of both cell 
concentration and percentage of viable or live cells. This data is essential to the decision making 
process for basic tissue culture cell growth and maintaining optimum culture conditions in 
bioreactors.

Historical Perspective – The Hemacytometer

Cell viability (Trypan Blue Dye Exclusion Method) determinations traditionally have been 
performed using a light microscope and hemacytometer. Unfortunately, this technique has 
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numerous major shortcomings. The hemacytometer has a significant repeatability error. Different 
technicians analyzing the same cell sample obtain variations in results. In addition, the manual 
method is tedious and quite time consuming for today’s busy laboratory environment.

How Viability is Determined

The Trypan Blue Dye Exclusion Method

The widely accepted method for cell viability determination is the Trypan Blue Dye Exclusion 
Method. When cells die, their membranes become permeable allowing for the uptake of the trypan 
blue dye. As a result, the dead or non-viable cells become darker than the viable cells. This contrast 
is what is measured in order to determine viability.

An Image Analysis Solution

The Beckman Coulter Vi-CELL XR automates the Trypan Blue Dye Exclusion Method. Utilizing video 
capture technology and sample handling, the Vi-CELL XR takes the cell sample and delivers it to a 
flow cell and camera for imaging. The Vi-CELL XR will then capture up to 100 images for its 
determination of cellular viability.

The software determines which cells have absorbed trypan blue dye and those that have not. Cells 
absorbing the trypan blue dye appear darker hence have lower gray scale values. Cells with higher 
gray scale values are considered viable.

Figure 1.1  Trypan Blue Dye Exclusion Method
Live cells exclude dye

Dye permeates dead
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System Components

The following image describes the main components of the Vi-CELL XR Cell Viability Analyzer.

Figure 1.2  Front View of The Vi-CELL XR Analyzer
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Figure 1.3  Right Side of the Vi-CELL XR Showing Reagent Compartment

Sample Delivery Options

The Vi-CELL XR Cell Viability Analyzer represents the premier model in the Vi-CELL family of 
products. 

Reagent PakVi-CELL
TM

fi

Trypan Blue

Clraning Agent

Disinfectant

Buffer Solution

Waste Reagent detection
LEDs

Color coded
reagent tubing

Waste container

Used cups
receptacle

Reagent Pak
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Computer System

The computer system requirements used to validate the Vi-CELL XR software application using 
Windows 7 Operating System are as follows:

 Operating System: Windows 7 Professional 32-bit English

 Ram: 4 GB

 Hard Drive: 500 GB

 DVD Drive: DVD Recordable 8X Max Dual Layer

 Monitor: XGA

 Graphics Card: Intel Graphics Media Accelerator HD, (1280 x 1024)

 Host Controller: OHCI compatible IEEE - 1394 FireWire card

Software

Beckman Coulter provides the Vi-CELL XR software and operating system software where PCs are 
supplied.
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CHAPTER2

Installation and Verification

Introduction

The Vi-CELL XR will be installed only by Beckman Coulter approved and trained installation 
engineers. Unless otherwise agreed to by Beckman Coulter, DO NOT UNPACK the Vi-CELLXR.

Special Requirements – Pre-installation Checks

Environment

The instrument should be placed on a surface that is not subject to:

1. Excessive airborne dust

2. Strong vibrations

3. Extremes of temperature and humidity

Power Requirements

 Power: 50 watts (65 watts max.)

 Voltages: 100, 120, 220, 240 VAC 50/ 60 Hz

Temperature and Humidity Requirements

 Temperature: 10 to 40°C (50 to 104°F)

 Humidity: 10 to 85%

Starting the Software 

Double-clicking on Vi-CELL XR software icon on the desktop will launch the program. When the 
Vi-CELL XR program is run for the first time, the configuration and preferences should be verified.

Select File > Configuration to access the Configuration dialog box.

Select File > Preferences to access the Preferences dialog box.
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Security Configuration

Selecting the Turn On button in the security configuration dialog box turns on security. A valid 
Administrator name and password must then be entered to turn on security.

With security on, the instrument has been designed to facilitate compliance with the US Food and 
Drug Administration’s (FDA) regulations on electronic records and electronic signatures (21 CFR 
Part 11). Vi-CELL XR run files have been designed to meet the requirements for electronic records 
to be submitted to the FDA in electronic form. The security tab allows for signature meanings to be 
defined.

Once signed on, select Security > Add New User from the Menu Bar to define users and access levels. 
The Add New User dialog box is displayed.

Figure 2.1  The Security Options Screen
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Figure 2.2  Add New User

Refer to Change Password for user name and password requirements.

Setting Up Preferences

Initial setup of the software is performed within the Preferences dialog box. Directories are where 
data, images, data mirroring, and export data are to be stored are defined. Saving of images to 
memory, auto-increment of sample names, auto save of images, auto print and auto save to Excel 
format are also selectable.

NOTE Auto save of images, auto print and auto save to Excel format options are also available in the
 Log In Sample dialog box by checking the radio buttons provided.

Run Options Tab

The Run options tab provides information related to Unlogged samples, Run options, Concentration 
exponent and Concentration Significant figures. Unlogged Samples section allows for the selection 
of the Cell Type to be used as well as the default dilution factor to be applied to samples that are 
introduced to the system without logging them in first. There are checkboxes under Run options to 
Autosave run results to Excel file, Autosave run results to PDF file, Autoprint run results, Add run 
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results to multi-run file, and to Autosave run images. There are also checkboxes for Autoincrement 
sample names, Display full image, Show pump commands and Show pump errors.

Autoincrement sample names should be selected if the system is required to automatically create 
new suggested sample names by incrementing the numeric postfix of a previous sample name.

The default printer is defined within the Configuration dialog box. A Beckman Coulter 
Representative will configure hardware and calibration.
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Directories Tab

Select the Directories tab to check that the directory information is acceptable.

NOTE While mirror paths can be changed, it is strongly recommended that  default directories are not 
changed.

The data directory shows the directory where run, bioprocess and control files are to be stored. The 
images directory indicates where camera images are to be stored. The export directory shows where 
the run results in Excel format are to be stored. The System files directory shows where the Vi-Cell 
system files will be stored. 

On this same tab, there is also provision for selecting mirror directories if connected to a server or 
network. This allows for the safe keeping of data or images by saving information to another 
location such as a network drive. To select, check off the desired selections and provide a path or 
address as to where the information is to be sent.
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Completed List Tab

Select the Completed List tab to choose which sample results you want to display in the Completed 
List area of the Auto Sampler Queue. You can also specify Printer Orientation on this tab.

Printouts Tab

The Printout tab allows for the selection of plots to appear on printed reports. These same options 
may also be selected from any of the print functions available throughout the software.
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Export Tab

The Export tab allows for the selection of parameters to be exported in Excel (xlsx) format.

Connecting the Hardware

IMPORTANT Ensure all connections between the computer workstation and the Vi-CELL analyzer are firm 
and connected.

1 Connect the FireWire video capture cable from the Vi-CELL XR to the computer workstation. 
See Figure 2.3 for correct connection to the computer.

2 Connect the serial cable from the serial connection on the back of the computer workstation to 
the serial connection on the Vi-CELL XR instrument.



PN 383674BE   2-8

Installation and Verification
Connecting the Hardware  

Figure 2.3  Connections from Computer to Vi-CELL XR

Fuse Installation and Voltage Adjustment

CAUTION

Always disconnect power from the unit before attempting power adjustment or 
fuse replacement.

1 Insert a screwdriver at the top of the power switch and fuse holder. With a slight twist of the 
screwdriver, open the fuse holder exposing the fuse.

Table 2.1  Hardware connections

1 Vi-CELL FireWire connection 3 Workstation serial connection

2 Vi-CELL serial connection 4 Workstation FireWire connection
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Figure 2.4  Power Switch and connection and voltage adjustment

2 Insert the screwdriver at the top of the fuse holder, and again with a slight twist pop out the 
fuse holder. The voltage selected is the one showing at the top.

a. For 115 Volts, orient the fuse holder with the 115 V at the top.

b. Install fuse on the right hand side with appropriate size and rating. (See label on back of 
Vi-CELL XR or specifications section for fuse rating and quantity).

3 Insert fuse holder and close fuse cover.

4 For 230 Volts power setting, remove fuse holder as in steps 1 and 2.

a. Orient the fuse holder with 230 V at the top.

Figure 2.5  Fuse Holder

b. Remove the clip on the right side of the fuse holder (see images in Figure 2.5 and Figure 2.6) 
towards the back of the fuse holder.

115V

115V

115V

230V

SPST
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Figure 2.6  Fuse holder and clip and removal of clip

c.  Save the clip in a secure place. Insert fuses on both sides of the fuse holder (See label on 
back of Vi-CELL XR for fuse rating and quantity).

5 Make certain the power cables are installed on both the PC and Vi-CELL XR and the voltage 
adjustment on the power switch is set according to the power requirements for your country.

Instrument Performance Verification

Post-installation Verification

A Beckman Coulter Representative will perform post installation verification checks.

Daily Verification

A control should be run daily to ensure proper instrument performance. The Beckman Coulter 
Vi-CELL Concentration Control, PN 175478, has been developed for this purpose.

If the concentration control does not meet the results listed in the Vi-CELL Concentration Control 
assay sheet:

 Ensure that the concentration control cell type is selected in the Vi-CELL XR software when 
running concentration control.

 Verify that the concentration control did not freeze at any time. Freezing results in 
fragmentation and increased counts. See the Vi-CELL Concentration Control assay sheet for the 
recommended storage temperatures.

 Ensure that the user dispenses enough sample into the sample cup. The Vi-CELL XR requires a 
minimum of 0.5 mL.

 Ensure that the concentration control is handled properly, as proper mixing is crucial to 
recovery results. Mix the concentration control per the Vi-CELL Concentration Control assay 
sheet instructions. Do not leave the bottle uncovered for extended periods time as this affects 
the concentration.
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 If there is debris inside the flow cell, perform the decontamination procedure in APPENDIXE, 
Maintaining The Vi-CELL XR to ensure that the internal components are clean, as debris can 
affect results. If the debris does not clear after two decontamination attempts, contact us.

 Try a new, sealed bottle of concentration control. If after two attempts the concentration 
control does not meet the results specified in the Vi-CELL Concentration Control assay sheet, 
contact us.
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CHAPTER3

Quick Start Guide

Getting Started

WARNING

Ensure all doors, covers and panels are closed and secured in place prior to and 
during instrument operation.

Starting the Instrument and Launching the Software

Once connections have been established and the instrument and computer are powered on, 
double-click on the Vi-CELL XR software icon on the desktop to launch the software. Upon startup 
you should hear the pump initialize with the instrument going into “idle” mode.

Installing Reagent Pak

1 On the main screen toolbar, select Instrument > Replace Reagent Pak.

IMPORTANT Make certain reagent lines are installed correctly (color coding). Improper installation may 
result in erroneous results.

2 Open the reagent compartment on the right side of the instrument and install the Vi-CELL 
Reagent Pak as well as the waste container and cup receptacle. The reagent lines and reagent 
pack are color coded for easy installation. Follow the instructions in Replace Reagent Pak screen 
1 below.

Figure 3.1  Replace Reagent Pak screen 1
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3 Attach color-coded tubing to reagent pack.

Figure 3.2  Color-coded Tubing

4 Place reagent pack inside the Vi-CELL XR reagent compartment.

Figure 3.3  Reagent Pack Placement

5 Follow the instructions in Replace Reagent Pak screen 2 below to empty and replace the waste 
bottle.

Figure 3.4  Replace Reagent Pak screen 2
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WARNING

Risk of a hazardous waste spill if you operate the instrument without the waste 
bottle and used cups receptacle in place. To prevent the potential for a hazardous 
waste spill, always operate the instrument with the waste container and used 
cups receptacle in place.

If a hazardous substance such as blood or biological sample is spilled, clean up the spill by using 
your laboratory decontamination procedure. Then follow your laboratory procedure for 
disposal of hazardous materials. 

WARNING

Risk of chemical injury from bleach. To avoid contact with the bleach, use barrier 
protection, including protective eyewear, gloves, and suitable laboratory attire. 
Refer to the Safety Data Sheet for details about chemical exposure before using 
the chemical.

Figure 3.5  Waste Line Attachment
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6 Follow the instructions in Replace Reagent Pak screen 3 below to empty the sample cup tray and 
initiate the prime sequence. This will prime all lines with reagent and prepare the unit for 
sample analysis. The reagent level meter will reset to maximum number of 218 runs.

Figure 3.6  Replace Reagent Pak screen 3

7 To verify reagent lines are primed and the unit is ready for analysis, check the five LED’s inside 
the reagent compartment. Make certain they are all illuminated. If any of the LED’s are not 
illuminated, select Instrument > Prime from the main menu bar. 

Figure 3.7  Reagent LED’s

The following describe the LEDs from left to right as they appear on the analyzer.

 Green – Buffer Solution

 Red – Disinfectant

 Yellow – Cleaning Agent

 Blue – Trypan Blue Reagent

 Waste

Waste

Blue “ F”

Yellow “ D”

Red “ C”

Green “ B”

Connection for waste
bottle sensor
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Log In Sample

Sample cups can be added to the carousel and logged in at any time enabling the instrument to run 
continuously and maximizing the sample throughput.

While the Log in sample dialog is open, the carousel will not advance to the next position so it is 
recommended that samples be placed in the carousel while the Log in sample dialog is open.

1 Place a minimum of 0.5 mL (max. 2.5 mL) of sample into a sample cup.

2 Log in samples by selecting the Log in sample button.

a. Select sample cup position on the carousel (if applicable).

b. Enter Sample ID. Sample IDs can be up to 32 characters long and contain any characters 
except for the following: ( [ ]() = * , ./ \  or : ).

c. Choose a Cell type. 

d. Select Dilution factor if pre-diluted.

e. Select OK.

Figure 3.8  Log in sample dialog

If necessary, you can change the date to the time that the sample was removed from the 
bioreactor if that would be more appropriate. Changing the date on the Log in sample dialog 
only applies to the Bioprocess.

3 Place sample cup in next available carousel position as indicated on the Log In Sample screen. 

4 Press Start queue to begin the analysis.
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Selecting a Cell Type

When logging in a sample, select the appropriate cell type. If a cell type does not exist, create a cell 
type as in Creating And Managing Cell Types in CHAPTER5, Special Software Features. Cell types 
may be viewed by selecting the cell type icon on the navigation bar.

Cell Type Icon 

Each cell type provides pre-defined instrument and measurement parameters for ensuring accurate 
analysis results.

Figure 3.9  Cell Type Screen
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Managing the Autosampler Queue

For Bioprocess and Sample files, you can log in a sample by selecting the Log in sample button, by 
selecting Instrument > Log in Sample or by double-clicking on a particular sample queue position. 
There are two Log in sample buttons - one in the instrument status pane, and one at the base of the 
AutoSampler queue. There is a Log In Run available in the Bioprocess Screen as well. If the analysis 
is for a Bioprocess, the bioprocess icon appears to the left of the sample position.

NOTE The Sample IDs can be a maximum 32 characters.

For Control files, you can log in a control by selecting the Log in new run button on the Control 
screen.

If during log in the check boxes for Save Images, Printing or Exporting to Excel are checked, icons will 
appear to the left side of the sample position on the sample queue denoting each function.
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The completed samples window (above the Autosampler queue log in list) displays completed 
samples along with results. A check mark will appear indicating completion of analysis. A yellow X 
will indicate either the lower or upper limit of count detection has been reached or exceeded. A red 
X will indicate the control value is out of range. 

NOTE The red and yellow X are only available on software version 2.04.

Double-clicking on a given completed sample will show the results under the current results 
window on the right hand side of the screen and open the linked images, if the images were saved, 
generated at the time of the run.

Selecting Clear list will clear the Completed Samples List of all runs. For printing a list of completed 
samples, select the Print list button. In order to print all runs on the completed list, select Print runs. 
There are also functions for signing runs, Sign runs (21 CFR Part 11) or Add to Excel.

The information displayed in the completed list can be chosen and arranged in a particular order 
using the Completed List tab in the Preferences dialog box that is accessed by selecting File, 
Preferences and then Completed list. The list can be reordered by selecting a line item, and using the 
Move Up and Move Down buttons.
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Log In Samples and Performing Sample Analysis

1 Place a minimum of 0.5 mL (max 2.5 mL) of sample into a sample cup and place in the next 
available carousel position. The volume does not have to be precise.

2 Log in samples by selecting the Log in sample function, or selecting Instrument > Log in Sample, 

or by selecting the auto-sampler queue icon  on the navigation bar and then selecting 
Log in sample from the Autosampler Queue.

a. Select sample cup position on the carousel (if applicable).

b. Enter Sample ID. Cannot use these special characters [ ] = . , : /  "". The maximum number of 
characters is 14 numeric or 18 alphabetic.

c. Choose a Cell type. The default cell type may be used to run the sample, and then revised to 
create a new cell type, if needed.

NOTE If none exists create a cell type as in Creating And Managing Cell Types in CHAPTER5, Special 
Software Features. If a bioprocess, select Bioprocess name from Sample ID drop down list. 
Otherwise create a bioprocess by selecting File > New Bioprocess (see CHAPTER5, Special 
Software Features).

d. Enter the correct Dilution factor if pre-diluted.

e. Select OK.

3 If logging in sample, using the Log in sample button, go to the auto-sampler queue to check your 
sample is logged in correctly. Double-click on the sample Position within the auto-sampler 
queue to modify sample information.

4 Place the sample cup onto the sample carousel at the corresponding position according to the 
sample queue.

5 Press Start queue to begin the analysis.
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If a sample is entered in the queue and the instrument finds that the sample is missing, an 
audible alarm is emitted, a warning message is displayed, and the queue is stopped.

 On this window, there are the options to either move the sample up or down in the queue, 
continue as logged or stop the queue.
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Viewing Data

Managing Data Output

Opening a Run

To open previously saved data, on the main menu, select File > Open Run. To open any file, select the 
.txt or .smp file and select Open.

NOTE You must click on the .txt or .smp file to open the run.

NOTE The Vi-CELL XR software can open existing .txt files generated by previous software versions.

If images exist for the data, the run can reanalyze with a newer version using the Reanalyze function 
under the instrument menu. The run results will then be updated and images annotated.

NOTE To view images attached to the .txt file, the image folder must be saved in the following folder: 
C:\Vi-CELL\images.



PN 383674BE   3-12

Quick Start Guide
Viewing Data  

Opening a Bioprocess file

To open a previously saved Bioprocess file, from the main menu, select File > Open Bioprocess. The 
Open Bioprocess File dialog box is displayed. Select file and select Open.

Saving Images and Data

To save a run, from the main menu, select File > Save Run. The Save Data File dialog box will appear. 
Enter a file name and select Save.

NOTE The data and image files must have the same name or the link between the data and images will be 
broken, and the system will not be able to open the saved run, link images and results.
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Another dialog box, Save Run Images will appear. You can either select, Save run only, Save run and 
images or cancel. Directories may also be specified.

Open an Image

To open a single image for review, from the main menu, select File > Image > Open. The Open Image 
File dialog box will display. Select a folder and double click to access the images. Select an image and 
select Open. The system is capable of opening both .bmp and .tiff image files.

Closing an image

From the main menu, select File > Image > Close.
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Data Plots

By selecting from the drop down window on the results section of the main screen, data can be 
viewed graphically. 

Once a plot is selected, selecting the button to the right side of the drop down will expand it. To close 
the plot, select Close. Plots within the Bioprocess screen may also be expanded.

Once a plot has been expanded, statistics can be viewed as well as printed. Various plots can also be 
viewed from an expanded plot. Just select plot to be displayed from the drop down options.

Cursors are provided in order to isolate a particular region of a distribution. Click on the plot at one 
end of the desired subrange, drag to the other end of the subrange, and release the mouse. The 
"Subrange statistics" display will reflect the region of interest between the two cursor lines.

Only the Size distribution, viable size, circular distribution and viable circular distributions provide 
cursors for viewing statistics on a particular region of a plot. All other plots will provide a single 
cursor for selecting a given image and displays data related to that image.
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The Chart option dialog box allows you to change the appearance of the expanded graph and to add 
a comment that will be appended to the graph print out.

Bioprocess data can be viewed as 3-D plots. Utilizing the Rot function rotates plots. Utilizing the El 
function changes the plot elevation. These functions are located on the tool bar at the top of the 
graph. A zoom function is also provided to modify the size of the graph.
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Cluster Size Distribution

The number of cell clusters within a given analysis can be viewed by selecting cluster size 
distribution from the plot drop down window. From this distribution, the number of cell clusters as 
well as the number of cells per cluster may be viewed. By clicking on the plot, a cursor appears 
which allows the viewing of statistics for a given point on the distribution.
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Printing

After requesting any print command, a Print Results dialog box appears before printing occurs. 
Select Cancel or press Esc to Cancel the print command.

Printing a Report

To print a report, on the main menu select File, Print. The Print Results dialog box appears.

Print Options Tab

To select the items to appear on the printed report, check any of the boxes corresponding to the 
item that is to appear on the printed report.

Selecting the Run results check box will cause another tab to appear on the print results dialog box 
called Run Results Options. Select Save as default to keep your settings.

Figure 3.10  Run Results Print

Run Results Options

1 To print the Analysis Parameters (instrument settings during analysis), select the Analysis 

Parameters check box. To print any of the plots or graphs, check any one or all of the available 
selections. The graphs will appear in condensed form on the printouts.

2 Select Save as default to keep your settings.

3 Select OK.
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4 Select File > Preferences > Printouts tab and select the printout options (properties options for 
your printer i.e. portrait, landscape etc).

5 Select OK to begin printing or select cancel or Esc to abort printing.

Figure 3.11  Run Results Print Options

Print Run

On the lower right hand corner of the main screen, select Print Run. This will generate a quick report 
showing the current run results as well as the analysis parameters. The report will print out 
according to the latest saved default settings.
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Printing from the Bioprocess/Control Screens

To print a report from either the Bioprocess or the Control screen, select the Print function from the 
corresponding Bioprocess or Control pane. This will generate a report containing all analysis 
information as well as the graphs appearing on the screen. 

Selecting on the main menu, file, then print and on the print results dialog box Bioprocess / Control 
will also perform a print of the bioprocess results and/ or control.

Figure 3.12  Print Results Print Options
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Printing from an Expanded Plot

To print from an expanded plot, select Print. The plot along with data will print on a single page. If 
cursors are used, only the statistics for the isolated region will print along with the graph.
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Vi-CELL XR Software Menus

The controls contained in the main window are described in the following sections.

Figure 4.1  Vi-CELL XR main Window
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File Menu

Figure 4.2  File Menu

Open Run...

This menu item displays a dialog box to open a previously saved 4.smp or .txt file. If images are 
linked to the file, they too are opened. You can open existing bioprocess, control, and sample files 
generated in any Vi-CELL XR software version.
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Save Run As...

This menu item saves test data in the directory that is chosen in the dialog box. You can save the 
filename as .txt or .smp format. Images may also be saved.

Sign Run

Any logged-in user can add electronic signatures to run files. Run file signatures can be viewed or a 
new signature added by using the Sign run button in the Run Results pane (not available during 
Acquisition), the Autosampler Queue, or selecting File > Sign Run. Use the Meaning box to select the 
meaning of the signature for example, Creation, Review, or Approval. Signature meanings can be 
defined in the Security: Configuration tab.

After selecting the OK button, you must reconfirm your password.
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If the run has at least one signature of a particular meaning, then the appropriate letter below the 
Sign run button in the Run Results pane will appear depressed. A signature cannot be removed from 
a run file. Signed runs will maintain the signatures when saved to other locations.

Export Run as Excel file...

This option saves test results as an .xlsx Microsoft Excel file. The run results may also be 
automatically stored in an Excel file at the end of the run:

 If the Export to Excel check box was selected when the sample information was entered at the 
Log In screen, or

 If the Autosave run results to Excel format by default was selected in the Preferences > Run 
Options tab for an unknown sample.

The new file will have the same name as the sample ID with an .xlsx extension. The path of the folder 
in which the file is stored is indicated by the Exported files path in the Directories tab in the 
File > Preferences menu. See Directories Tab.
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Add run to Excel file

Use this menu item to add run results to an existing multi-run Excel file.

The run results can be automatically stored in a multi-run Excel file at the end of the run:

 If the Add to multi-run file check box was selected when the sample information was entered on 
the Log In sample screen.

 If the Add run results to multi-run Excel file was selected in the Run options box in the Run options 
tab in File > Preferences for an unknown sample.

When a new multi-run Excel file is specified in the default sample settings in the Run options tab in 
File > Preferences, then a dialog is displayed where the results to be stored are selected. 
See Run Options Tab.
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View completed runs

The Completed runs log screen creates and maintains a separate list of all completed runs. All 
completed runs are automatically added to the Completed runs log. Double clicking on a line item 
from the completed runs log opens the associated data file and loads the linked images to the main 
screen.

This screen provides the ability to: 

 Display the total number of runs

 Show the most recent (n) runs

 Show runs from a specific date range

 Show all runs

 Add or Remove a Comment

 Save the list as…

 Export the list to an xlsx file

 Print

 Move full run log to archive and clear

 Open the archive

 Access the Help - (displays the EC Error codes)

The Completed runs log dialog has a Comments field with a limit of 12 characters. All characters are 
allowed.

The Save as button will save the list of events selected to an archive file (.vcs3) file.

Use the Export to XLSX file button to export the list of runs selected to an Excel file.

Use the Print button to print the list of runs selected.
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The Move full run log to archive and clear button moves and archives the whole content (Total runs 
count) of the run log to a user-specified file and clears the Completed runs log dialog.

EC Error codes

The error code meanings list is displayed when Help is selected:

New Bioprocess…

Use this menu item to create a new Bioprocess type. A cell type must be selected that is used for 
analyzing all of the samples of the bioprocess. The starting date and time entered are used to 
calculate the elapsed time associated with the results for each sample. When OK is selected, the new 
bioprocess is created and is in the opened state. This will place a new icon on the left hand side of 
the main screen.

A bioprocess remains open until it is closed using the Close Bioprocess option in the File menu.

Once a bioprocess is closed, it can be reopened using the Open Bioprocess option in the File menu.
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If the 6 and restarted, the bioprocesses that were open when the software was exited will still be 
open when the application is restarted.

When a bioprocess is created, a file is created with the same name as the bioprocess and the .vcbf 
extension in a folder specified by the bioprocess path in Preferences > Directories. 
See Directories Tab.

If Add to multi-run file is selected, then an Excel file is created with the same name as the bioprocess 
with an .xlsx extension in a folder specified by the Export directory in 
Preferences > Directories. See Directories Tab.

The parameters stored in the file are determined by the selections in the Preferences > Export tab.

A new line is added to the multi-run Excel file after each run of the bioprocess is completed.

Open Bioprocess…

Opens a pre-saved bioprocess. 

While in the open state, a bioprocess will have its own icon in the navigational bar. Clicking the left 
mouse button while selecting the Bioprocess icon will cause the information for the bioprocess to 
be displayed in the Bioprocess pane.

NOTE The total number of Bioprocesses and/or Controls that can be open at one time is 100.
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The Bioprocess pane displays the Bioprocess run results for all runs within the bioprocess, and 
provides graphical views for 2 result parameters. The displayed parameters can be changed at any 
time by choosing from drop-down lists.

The Last run area provides the most updated information about the bioprocess. It shows the most 
updated values of the bioprocess together with the growth rate and doubling time of viable cells.

The values are calculated from the results of the last two runs using the formulae:

 Growth rate per hour    =  (ln V2 - ln V1)/  (t2 - t1)

 Doubling time in hours  =  ln 2 /  Growth rate per hour

Where:
V1 = Viable cell concentration in cells/ mL at elapsed time t1 in hours
V2 = Viable cell concentration in cells/ mL at elapsed time t2 in hours
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An expanded version of the graphs can be displayed by selecting  in the top right hand corner of 
the graph.

Graphs are either provided with populations for the different runs in the bioprocess indicated in 
different colors, with a legend provided, or as a single line graph.

When the instrument is the idle state, stored run results can be accessed using the Run review 
arrows or by double clicking a particular point on one of the two graphs with the left mouse button.

The selected runs are indicated by slightly larger yellow squares.

A run can be excluded from the displayed bioprocess result by selecting the run on one of the 
graphs, clicking the right mouse button and selecting the Exclude run menu item.

The number of runs and the run numbering will remain the same and the run file of the excluded 
run will still be retained, but the graphs and last run values will no longer include data from the 
excluded run
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The process can be reversed by clicking the right mouse button while pointing at some part of the 
graph other than a specific point, selecting Restore runs and then left clicking on the run to be 
restored, which will be identified via the file name.

Logging in a Bioprocess Sample

In order to log in a bioprocess sample, the bioprocess must be created and be in the open state.

The bioprocess sample's name is displayed in the drop-down list of sample names in the Log in 
Sample dialog.

When a bioprocess is selected as the sample name, the cell type is set automatically to the type 
specified when the bioprocess was created.

NOTE The name provided for the bioprocess at the time it was created must not be changed. If changed, the 
sample results will not be linked to the bioprocess in the software.

The time and date associated with the sample is set to the current time and date.

This time is used to calculate the elapsed time that is associated with the sample.

If necessary, you can change the date to the time that the sample was removed from the bioreactor 
if that would be more appropriate. Changing the date on the Log in sample dialog only applies to the 
Bioprocess.

A bioprocess sample may also be logged in by double-clicking its icon in the blue navigation bar, 
then selecting "Log In New Run" from the Bioprocess pane, by clicking the Log in Sample menu item 
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in the Instrument menu or the Instrument Status area of the software. The Log in sample dialog is 
then displayed with the sample name and cell type already set.

Bioprocess Run Results

Access run results using the Run review arrows or by double clicking a particular point on one of the 
two graphs with the left mouse button. The results are displayed in the Stored Run Results pane.

The Sample ID shows the name of the bioprocess together with the bioprocess run number and the 
elapsed time from the start of the bioprocess.

The run results are automatically stored in a run file whose name will consist of the bioprocess 
name and the bioprocess run number.
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The run file is given the .smp extension and is stored in the folder specified in the 
File > Preferences > Directories tab, in the Run data files area. See Directories Tab.

The results of a single bioprocess run can be opened, printed, exported and saved.

Close Bioprocess…

A Bioprocess remains in the open state until it is closed using File > Close Bioprocess. The complete 
bioprocess file is stored in the Bioprocess folder, with the file extension of .vcbf.

Save Bioprocess as Excel file…

This option saves test results as an .xlsx Microsoft Excel file.

Control...

New —Create a control file for monitoring instrument performance.

Modify —Modify an existing control file.

Open —Opens an existing control file.

NOTE The total number of Bioprocesses and/or Controls that can be open at one time is 100.

Close —Closes any opened control files.

Export —Exports data as an Excel file.

Creating a New Control

The Vi-CELL Concentration Control is the only validated control for use on the system. The cell type 
should be the Conc. Ctrl cell type, and the assay parameter and acceptance limits are provided in the 
product assay sheet. The assay parameter and acceptance limits must be entered together with 
information about the current lot.



PN 383674BE   4-14

Software Menus
File Menu  

When the dialog is accepted, the new control is created and is in the opened state. An icon with the 
control name will be present in the Navigation Pane.

A control remains in the open state until you select File > Control > Close.

If the software is closed and restarted, the controls that were open when the software was exited 
will still be open when the software is restarted.

When a control is created, a file is created with the same name as the control and a .vccf extension 
in a folder specified by the Control files path in the Directories box of the Directories tab in the File 
> Preferences menu. See Directories Tab.

While in the open state, a control will have its own icon or list entry in the navigational bar. Clicking 
the left mouse button while pointing at this icon or list entry will cause the inform9ation for the 
control to be displayed in the Control pane.

For an open control, the pane can be accessed by pointing at the control entry icon in the 
navigational bar.
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The Control pane is automatically displayed when the control is opened and when the control is 
created.

The Control pane contains a graph that shows how the measured value of the assay parameter has 
changed with time. The acceptance limits are shown on the graph as two lines displaying the upper 
and lower limits of the assay range.

An expanded version of the graph can be displayed by selecting  in the top right hand corner of 
the graph.

The Last check box provides the most updated information about the control, showing the date 
when the control was last run and the measured value of the assay parameter.

If it was within the acceptance range, then a green check mark is shown. If the values are not within 
the acceptance range, a red cross is displayed. The selected run is shown as a yellow square on the 
graph below the Last Check area.

A run may be excluded from the displayed control results by pointing at the point from the run on 
the graph, clicking the right mouse button and selecting Exclude run.

The number of runs and the run numbering will remain the same and the run file of the excluded 
run will still be retained, but the graphs and last run values will no longer include data from the 
excluded run.

The process can be reversed by clicking the right mouse button while pointing at some part of the 
graph other than a specific point, and selecting Restore runs, then selecting the run entry to be 
restored.

When the instrument is the idle state, detailed run results can be accessed using the Run review 
buttons or by pointing at a particular point on the graph and clicking the left mouse button. This 
prompts the system to load the linked images for the selected point, and displays the results in the 
Stored Run Results area.

Logging in a Control Sample

In order to log in a control sample, the control must be created and be in the open state.

The control sample's name will then appear in the drop-down list of sample names in the Log in 
sample dialog.

When a control is selected as the sample name, the cell type is set automatically to the type specified 
when the control was created. The time and date associated with the sample is set to the current 
time and date.

A control sample may also be logged in by selecting Log in new run from the control pane, or by 
selecting Instrument > Log In sample from the main menu bar, or selecting Log in sample from the 
Instrument Status pane.
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Control Run Results

When a sample from a control is analyzed, the results are shown in the Run results pane.

The run results is automatically stored in a run file whose name will consist of the control name and 
the control run number.

The run file is given a .smp extension and be stored in the folder specified by the control path in the 
Preferences > Directories. See Directories Tab.

The results of a single control run can be opened, printed, exported and saved.
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Modifying a Control Lot

When you change the lot of the control sample, the information about the new lot can be entered 
in the Modify control dialog found in File > Control > Modify, or the New Control can be created in 
File > Control > New.

The graph in the Control pane automatically shows the appropriate acceptance range for each 
sample that takes account of the lot from which it was taken.

The system displays a warning when the current lot has passed its expiration date.

When you select the Log in new run button on the control pane, the Log in sample dialog appears 
with the sample name automatically shown as the control name and the Concentration Control cell 
type should be displayed in the Control pane. Select OK to close the Log in sample dialog, load the 
sample in the appropriate location in the carousel and select Start queue.

The run results are automatically added to the control file information and be displayed in the last 
check box and on the graph in the Control pane.

Image...

Opens —Opens a stored image file.

Close —Closes an image being viewed.

Save as —Allows for the saving of images. Files are saved as .tiff files.

Reanalyze —This option “reanalyzes” a saved image. 

The effect of changing individual cell type settings can also be investigated by reanalyzing single 
images. This is much faster than reanalyzing all of the images of a run and is a good way to 
experiment and observe the effects of changing the various settings. Once approximate settings 
have been found, they can then be checked and optimized by reanalyzing all of the images.
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Configuration...

Is where hardware such as printers are defined. Also, calibration and security information are 
defined. The Instrument Serial Number is specified here so that it can be included in the saved runs 
and reports.

Hardware Tab

Select the Hardware tab to access the hardware configuration information 

This dialog provides the following information: 

 Instrument - Serial number, Firmware version, Pump firmware version

 Camera - Model, S/ N, X resolution, Y resolution, Gain%, Exposure%

NOTE The Instrument and Camera values can only be modified by service engineers.

 Autoflush time

 Computer - Active printer, an option to select the printer
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 Communications settings - When selected and connected to the unit, the following message is 
displayed:

Calibration Tab

Select the Calibration tab to access the calibration settings. 

The Effective Field of View value in the configuration or calibration screens permits you to calculate 
concentration to verify them against reported values

This dialog provides the following calibration settings for the system: 

 Microns/ pixel

 Camera field of view (microns)

 Effective field of view (microns)

 Flow cell depth (microns)

 Set focus offset (microns)

 Trypan Blue dilution factor

 Concentration Factor

 Recommended focus position
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 Current focus position

 Image Analysis Version
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Security Tab

Select the Security tab to access the security settings. 

This dialog provides the following settings for facilitating 21-CFR Part 11 compliance with the 
Vi-CELL XR software: 

 Turn Security on/ off

 Inactivity timeout time - Minimum 1 minute to a maximum of 1439 minutes

 Password expiration - See Change Password for password requirements.

 Preferences directory location and the ability to browse for different locations

 Signature meanings which are User defined

Preferences...

Preferences are configured during software installation. Refer to Setting Up Preferences to define 
various parameters such as Run options, Directories where data is to be saved to, what auto-sampler 
Completed List items to show, options and parameters on Printouts and the items to Export on Excel 
spreadsheets. Auto-increment file name, Auto-save run images, Auto-print and Auto-save run 
results to Excel are other options available. For detailed information on preferences, refer to,

 Run Options Tab

 Directories Tab

 Completed List Tab

 Printouts Tab

 Export Tab
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Cell Types...

Add —Allows for the creation of cell types.

NOTE The maximum number of Cell Types is 100.

Modify —If a cell type requires the changing of certain parameters, use the ‘modify’ option to 
perform this task.

Delete —Allows for the deletion of cell types.

Print...

Use the Print Options dialog box to choose which elements of the report to print.

Exit...

Exits the program. Upon exit, if any test results remain open, a dialog box will appear asking 
whether or not you wish to save your results.
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View

Camera Image —Provides ‘real time’ camera images.

Auto-sample Queue —Changes over to the Sample Queue screen.

Cell Types —Changes over to the Cell Types Screen.

Show Full Image —The image is scaled so that the full image is shown within the working pane.

Annotated Image —Turns on the red and green circles around cells on the images, which denote 
dead and live respectively.

Binary Image —Will convert images to black and white.

 Also, any control or bioprocess files that are open will also be listed on the View menu.

Instrument

Log In Sample —A dialog box appears for entering sample information.

Clear Completed List —Clears the completed runs list.

Start Queue —Begins an analysis.

Stop Queue —Will halt analysis on samples already in the auto-sampler queue.

Pause Run —Will pause analysis. 

Resume Run —Will continue with a run if paused.

Cancel Run —Cancels a run.

Prime —Will prime reagents through the lines ensuring no bubbles are in the system.

Flush —Flushes the flow cell.

Decontaminate —Takes you through a step-by-step decontamination procedure.
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Drain —Empties the reagent lines back into the reagent containers.

NOTE If the instrument is to be left unused for an extended period of time, if it is to be transported to another 
location or is likely to be exposed to temperatures below or close to freezing, then it should be drained. 

If the instrument has been exposed to potentially hazardous samples you should decontaminate it before 
draining.

Replace Reagent Pak —Provides instructions on how to properly replace reagents and also empty 
the waste container.

Reanalyze —Re-calculates data on saved runs.

Diagnostics

Set Focus —If the system requires re-focusing, this option takes you through a step-by-step 
procedure on performing an auto-focus routine using the Vi-CELL focus control (PN 175474).

Set Reagent Level —Will set the reagent levels based on a percentage specified by the end user.

Live Image —Shows real-time images.

Gray Level Histogram —This option shows a gray-scale histogram. This is for checking the quality 
of the light source.

Security

When security is turned on, the Vi-CELL XR software has been designed to facilitate compliance 
with the US Food and Drug Administration's (FDA) regulations on electronic records and electronic 
signatures (21 CFR Part 11). Vi-CELL XR run files have been designed to meet the requirements for 
electronic records to be submitted to the FDA in electronic form.

When security is turned off, the Vi-CELL XR software gives all users access to all features except for 
a few service and diagnostics capabilities that might damage or affect the accuracy of the 
instrument, and certain security-related features.
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Add New User —Administrator function. See Add New User.

Reset User’s Password —Reset the password to create a new password.

Edit User Preferences —Edit User Preferences for Run options, Directories, Completed List, 
Printouts, Export. Refer to Preferences...

User List —Displays a list of users and contains information on when the user was created, by 
whom, at what level, and when it was created. Administrator can change user levels, can remove a 
user, enable a user and disable a user.

View Audit Trail —The system audit trail is displayed by selecting Security > View Audit Trail. See 
View Audit Trail for details.

View File Error Log —Maintains a list of all file open/ read/ write errors encountered anywhere in 
the software. See View File Error Log for details.

View System Settings File —The System settings file maintains the system settings for reagents 
and the system parameters. See View System Settings File.

View Run Signatures —The View existing run signatures shows the existing signatures for the 
selected run. See View Run Signatures.

Lock Instrument —Locks out a user from attempting to utilize the instrument. In order to gain 
access to the system, a user name and password must be entered.

Change Password —Create a new password. See Change Password.

Switch Users —Switch to another operator.

View Audit Trail

Select Security > View Audit Trail. The Audit trail log can be archived, saved to a different file, 
exported to an Excel file, and printed. 

Use the Save as button to save the list of audit trail events selected to a file (*.vcs1).

Use the Export to XLSX file button to export the list of selected events to an Excel file.

Use the Print button to print the list of selected events.

Use the Move full audit trail to archive and clear button to move and archive the whole content 
(Total event count) of the audit trail to a user-specified file and clear the Audit trail dialog.

Use the Open archive button to view a saved archive file.
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The View Audit Trail screen displays the time and details of the following events.

 Log in user

 Login Failed

 Checksum error

 Switch Users

 Change Password

 Reset Password

 Archive audit trail

 Archive Error Log

 Archive completed run log

 Copy audit trail section to file

 Copy error log section to file

 Copy run log section to file

 Security On

 Security Off

 Add User

 Enable User

 Disable User

 Change User Level

 Lock Instrument

 Unlock instrument

 Login User after Time Out

 Autoflush

 New Bioprocess
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 New Control

 New Cell Type

 Cell Type Deleted

 Cell Type Modified

 Creating new cell type from bioprocess file

 Flush

 Prime

 Drain

 Decontaminate

 Replace Vi-pak

 Memory allocation error

View File Error Log

Select Security > View File Error Log.   

Use the Save as button to save the list of selected events selected to a file (*.vcs2).

Use the Export to XLSX file button to export the list of selected events to an Excel file.

Use the Print button to print the list of selected events.

Use the Move full error log to archive and clear button to move and archive the whole content (Total 
event count) of the error log to a user-specified file and clear the error log dialog.

Use the Open archive button to view a saved error log file.
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The Error log dialog maintains a list of all file open/ read/ write errors encountered anywhere in the 
software and details of the following error.

 Error creating file

 File not found

 File already exists

 Run file already exists

 Run series file already exists

 Data file open error

 Data file read error

 Error writing data file

 Unknown data file error

 Data file invalid format

 File does not have the correct format

 Invalid file type

 Error in decryption

 Image save error

 Error creating Excel file

 Error opening Excel file

 Error writing Excel file

 Error appending to Excel file

 Error writing image file

 Excel file: no data exists

 Error appending to Excel file

 File is not a control file

 Max number of open bioprocesses is 32

 Unable to process bioprocess or control file

 File resave error

 Error writing sample file during autosave

 Error writing mirror sample file during autosave

 Error writing spreadsheet file during autosave

 Error writing mirror spreadsheet file during autosave

 Error creating image directory

 Error creating mirror image directory

 Error saving run images

 Error saving mirror run images

 Error writing multirun file after run

 Error writing mirror multirun file after run

 Error writing bioprocess file
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 Error writing mirror bioprocess file

View System Settings File

The System settings file maintains the system settings for reagents and the system parameters.

View Run Signatures

The View existing run signatures shows the existing signatures for the selected run.
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Types of Users

The following are the default conditions for the different user access levels:

The types of users are: Normal, Advanced and Administrator, with the administrator assigning 
access levels.

Table 4.1  User Types and Access Levels

Menu Item Security Off Normal Advanced Administrator

File Menu

File/Save run as Enabled Enabled Enabled Enabled

File/Sign Run Not Displayed Enabled Enabled Enabled

File/Export Run as Excel file Enabled Enabled Enabled Enabled

File/Add run to Excel file Enabled Enabled Enabled Enabled

File/Image Enabled Disabled Enabled Enabled

File/Cell Types Enabled Disabled Enabled Enabled

File/Configuration Enabled Disabled Enabled Enabled

File/Configuration/Hardware Enabled Not Accessible Enabled Enabled

File/Configuration/Calibration Read Only Not Accessible Read Only Read Only

File/Configuration/Security Read Only Not Accessible Read Only Enabled

File/Configuration/Security/Turn On Enabled Not Accessible Read Only Enabled

File/Configuration/Security/Turn Off Not Displayed Not Accessible Disabled Enabled

File/Preferences Enabled Disabled Enabled Enabled

Instrument Menu

Instrument/Log in sample/Save images Enabled Disabled Enabled Enabled

Instrument/Log in sample/Print results Enabled Disabled Enabled Enabled

Instrument/Log in sample/Export to Excel file Enabled Disabled Enabled Enabled

Instrument/Log in sample/Add to multi-run file Enabled Disabled Enabled Enabled

Instrument/Reanalyze Enabled Disabled Enabled Enabled

Diagnostics Menu

Diagnostics Enabled Disabled Enabled Enabled

Diagnostics/Set Focus Enabled Not Accessible Disabled Enabled

Diagnostics/Repetitive Test Not Displayed Not Accessible Not Displayed Not Displayed

Diagnostics/Low Level Control Not Displayed Not Accessible Not Displayed Not Displayed

Diagnostics/Load Nudge Expel Not Displayed Not Accessible Not Displayed Not Displayed

Diagnostics/Get Image and Analyze Not Displayed Not Accessible Not Displayed Not Displayed

Diagnostics/Continuous Analysis Not Displayed Not Accessible Not Displayed Not Displayed

Diagnostics/Clear Diagnostic Data Not Displayed Not Accessible Not Displayed Not Displayed

Diagnostics/Diagnostic Analysis Parameters Not Displayed Not Accessible Not Displayed Not Displayed
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Add New User

Select Security > Add New User. 

 User name can be any character except for = * , . \  or :

 User name must be a minimum of 8 characters and a maximum of 64 characters

For password requirements, see Change Password.

Once a user has been established, define the Level of access.

Security Menu

Security/Add New User Not Accessible Not Displayed Not Displayed Enabled

Security/Add New User/Service Not Accessible Not Displayed Not Accessible Not Displayed

Security/Reset User's Password Not Accessible Not Displayed Not Displayed Enabled

Security/Reset Password/Service Not Accessible Not Accessible Not Accessible Disabled

Security/Edit User's Preferences Not Accessible Not Displayed Not Displayed Enabled

Security/User list Not Accessible Not Displayed Not Displayed Enabled

Security/View Audit Trail Not Accessible Not Displayed Not Displayed Enabled

Security/View File Error Log Not Accessible Enabled Enabled Enabled

Security/View System Settings File Not Accessible Not Displayed Enabled Enabled

Security/View Run Signatures Not Accessible Enabled Enabled Enabled

Security/Lock Instrument Not Accessible Not Displayed Enabled Enabled

Security/Change Password Not Accessible Not Displayed Enabled Enabled

Security/Switch User Not Accessible Enabled Enabled Enabled

Table 4.1  User Types and Access Levels

Menu Item Security Off Normal Advanced Administrator
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Change Password

Select Security > Change Password. 

 The previous three passwords cannot be used 

 Passwords must be a minimum of 8 characters and a maximum of 64 characters 

 Passwords can be any keyboard characters 

 Password expiration can be set to 30 days up to 365 days 

Help

Provides documentation related to the software version and access to the operator’s Instructions for 
Use.
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Navigation Bar

Determines what is displayed in the main window.

Instrument Control

Log in Sample —Opens the login dialog box for entering sample and run information.

Stop/Start Queue —Begins an analysis. If clicked a second time, carousel will not continue to next 
position.

Pause Queue —Pauses an analysis (only displayed when system is running an analysis).

Camera Image: When selected allows for the viewing of the analysis 
images during and after a run.

Auto-sampler Queue: Opens the sample queue for logging in of samples 
and verifying samples, which have been logged-in. This window also 
shows the completed sample list.

Cell Types: Opens the Cell Types window. This is where all pre-defined cell 
types are stored. This is also where new cell types can be created and/ or 
removed. Cell types can be added up to a maximum of 100.

Bioprocess: This icon represents Bioprocesses. Multiple bioprocess icons 
are possible.

Controls: Control file icons also appear on the Navigation window for easy 
access. 

NOTE The total number of Bioprocesses and/or Controls that can be open at one 
time is 100.

Reagent Level Meter: Monitors reagent levels.
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Manual Reset of the Reagent Level Meter

Select Diagnostics > Set Reagent level to set the Reagent level meter. This is useful for when a 
reagent pack has been removed that still has reagent left in it. In the event a partly filled reagent 
pack must be removed, it is a good idea to record the Runs left before removing a reagent pack. 
When re-attaching the pack, enter the runs left in the New reagent level field. 

Set Reagent Levels —Allows for manual reset of the reagent meter.

Run Results

This window contains the results for a given sample run. Results can either be obtained by opening 
a saved run (.txt or .smp) file or by clicking on a run within the completed runs list within the 
auto-sampler queue. 

The Run Image review function allows for scrolling through images and their associated results. 
Also, within the Run Results screen is the Sign Run function (for 21 CFR Part 11 compliance). 

There are of two types of images: Size distribution and Graphs. Size distributions are derived from all 
of the data points, while Graphs show the results with one data point for each image.
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Special Software Features

Bioprocess Feature

What Is A Bioprocess?

A bioprocess consists of the analysis results of a number of samples taken from the same source over 
a period of time. The source might be a bioreactor, a fermentation vessel or even a laboratory flask. 
A source may be associated with many bioprocesses as when one bioprocess finishes (for example 
when a bioreactor is harvested) then another separate bioprocess can be started. The measurements 
associated with a single bioprocess can be manipulated (opened and closed) as if they were a single 
entity. The Vi-CELL XR is designed to make it easy to monitor multiple, asynchronous, bioprocesses 
at the same time. Changes in selected analysis parameters over time can be displayed making it easy 
for example to check the progress of a bioreactor and to choose the optimum time for harvest.

The Vi-CELL XR bioprocess feature allows convenient, automated “tracking” of any of the measured 
cell culture parameters and calculates growth rate, doubling time, all essential to optimum 
bioreactor productivity. Data points are recorded and stored, eliminating the necessity for manual 
recording of the cell culture measurements. See Figure 5.1.

Figure 5.1 contains two graphs that show how selected bioprocess parameters have changed over 
time. This enables the state of the bioprocess to be easily monitored and helps the operator to make 
better-informed decisions such as the optimum time for harvest.
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Figure 5.1  The Vi-CELL XR Bioprocess Screen, Example

The Bioprocess plots can be expanded for a more detailed view. Select the icons above each plot to 
expand them accordingly. Selecting Print bioprocess will print bioprocess data.

The most up to date information about the bioprocess is given in the Last run box. It shows the most 
up to date values of the two selected parameters together with the growth rate and doubling time 
of viable cells. 

Growth Rate and Doubling times are calculated from the results of the last two runs using the 
formulas:

Growth rate per hour = ( ln V2 - ln V1 ) /  ( t2 - t1 )

Doubling time in hours= ln 2 /  Growth rate per hour

Where

V1 = Viable cell concentration in cells/ mL at elapsed time t1 in hours

V2 = Viable cell concentration in cells/ mL at elapsed time t2 in hours
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Creating A Bioprocess File

1 Select File > New Bioprocess.

2 Enter the information on the New Bioprocess dialog box.

3 Select OK to close the dialog box.
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A new icon will appear on the left side of the main screen with the name of your bioprocess. Select 
the icon to access the Bioprocess screen.

Figure 5.2  Bioprocess Screen and Navigation Bar Icons

Managing A Bioprocess

Once a bioprocess file is created, to analyze subsequent bioprocess samples, simply double-click on 
the bioprocess icon on the navigation bar and the bioprocess and the log in dialog box appears. The 
cell type and sample ID are automatically selected as defaults. Simply place the sample in the 
indicated position in the carousel and select OK. Then select Start Queue.
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Exporting A Bioprocess File To Excel

Control Feature

What Is The Control Feature?

The control feature monitors Vi-CELL XR performance. The accuracy of concentration 
measurements (Total Cells/ mL) can be checked using Vi-CELL Concentration control (PN 175478) 
that is supplied with the instrument or can be obtained from Beckman Coulter.

The instrument contains special software that makes it very easy to run the control sample and to 
store and review the results obtained.

A collection of results from the same control sample are grouped together and can be saved, 
exported, printed as a single entity called a control (opened, closed etc). The Vi-CELL XR is supplied 
with a control already created to check concentrations.

To run a control sample, first check that the lot number and assay value of the Vi-CELL 
Concentration Control that you are going to use is correct. Then double right click the navigational 
bar icon for the identified lot, check the information in the log in or new sample dialog and put the 
control in a sample cup in the specified position.

A collection of results from the same control sample are grouped together and can be saved, 
exported, printed as a single entity called a control (opened, closed etc).

Creating A Control Chart – For Total Concentration/mL

To setup a control file, go to File then select Control then New. The New Control dialog box will 
appear.

Bioprocess data may be exported in Excel format via the ‘Save 
Bioprocess as Excel File’ feature.

Select File > Save Bioprocess as Excel File and data is saved as 
an Excel file.
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Figure 5.3  New Control 

Enter the name and control information from the Vi-CELL concentration control assay sheet. Select 
OK. Once completed, a control icon will appear on the Navigation bar on the left side of the main 
screen as well as the control screen.

Upon run completion, the data is stored automatically within the control file.
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Managing Controls

To log in a control sample, click on the control icon, which will display the Control Pane for the 
identified lot. Select Log in new run to log in the sample and select OK. Place the sample in the 
indicated location on the carousel, and press Start.

Upon completion, the data will automatically be stored within the control file.

As in the bioprocess screen, the plot within the control screen can be expanded for a more detailed 
view. Selecting the icon above the plot will expand the view of the graph.

Printing of control data can be achieved by selecting Print.

Exporting Data To Excel

Control data may be exported as an excel file via the export function available by selecting File, 
Control, and Export.

Modifying A Control File

To modify control file information, such as lot number or values, select File, Control and Modify.

Creating And Managing Cell Types

What is a Cell Type?

Cell types are files that store the optical settings required to correctly identify and quantify viable 
versus non-viable cells. Cells will vary in their optical characteristics and understanding how to 
establish the correct settings is important. 
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For many cell types, the default cell type values are suitable. In the event any of the parameters must 
be changed for a given sample, a new cell type may be created or an existing one modified. This 
section provides the instructions for creating new cell types for use with the software. The Vi-CELL 
XR software has 8 cell types predefined, and intended to be used as starting points for additional 
customer-defined cell types.

Creating a New Cell Type

1 On the menu bar select File > Cell Types > Add.

2 The Add New Cell Type dialog box appears.

NOTE Cell types can be added up to a maximum of 100.

3 Under the General tab, enter the appropriate information for your cell type, the minimum and 
maximum cell diameter, the number of images (max. 100) to acquire for the particular cell type 
and dilution factor if necessary. Use the default settings as a starting point if necessary. Use the 
minimum diameter parameter for excluding cellular debris or unwanted cells. Use the trypan 
blue mixing cycle to adjust for cell lines that tend to shear under the stress of mixing. For insect 
cell lines, a mixing cycle of 1 is found to be suitable.
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4 Under Image Analysis set the parameters to match the type of cells expected. Utilize the default 
settings as a starting point. The first two parameters control the image recognition portion of 
the Vi-CELL XR software. The second two control cell recognition whether the cell is viable or 
non-viable. The minimum circularity parameter is for eliminating debris such as dead cell 
fragments. The range is 0 to 1, with 1 representing a perfect circle. If you find viability results a 
bit low, and there is debris, begin with a setting of about 0.7 and adjust accordingly. Refer to 
Image Analysis Tab for detailed descriptions of the settings. 

NOTE For steps 3 and 4, perform an initial analysis to get an approximation as to cell size.

5 If changes to your new cell type are required, use the Modify Cell Type under Cell Types to edit 
the cell type. To delete a cell type simply select Delete Cell Type
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Modify Cell Type

To modify cell type, use the Modify Cell Type under Cell Types.

General Tab

Minimum and Maximum diameter (3 microns to 70 microns) —The minimum and maximum 
size of cells within the sample. Any cells that fall outside of this range are ignored. They will appear 
within the camera image but will not be annotated and will not be included in any of the numerical 
run results. The minimum diameter can be used to exclude debris and/ or unwanted cells. The size 
range should be used only to specify the expected range of cell sizes within the sample and should 
not be used to identify sub ranges.

NOTE Although the size range for system performance is 3 microns to 70 microns, the system is capable of 
detecting particles down to 2 microns.

Number of images (1 to 100) —Up to 100 images can be captured and analyzed in each run. The 
default setting is 50. A larger number will give a statistically better result. However a smaller 
number can be used if cycle time and image storage requirements are more important than absolute 
accuracy.

Trypan Blue Mixing Cycles (1 to 9) —The trypan blue and sample are mixed by sending the 
mixture back and forth between the sample cup and syringe. This parameter determines the 
number of times that the mixture is returned to the cup. Normally three times is sufficient but if the 
sample is immiscible with trypan blue then a higher value may be necessary to achieve good mixing 
and even background intensities.

This feature is especially useful for cell types, which may shear due to excessive mixing.

Lowering the number of mixing cycles will alleviate this situation. For insect cell lines, it has been 
determined that 1 mixing cycle is most suitable.

Aspirate Cycles (0 to 9) —In order to ensure that all of the cells are equally dispersed some of the 
sample is aspirated and then returned to the cup. One cycle is normally sufficient but if the cells are 
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difficult to keep in suspension and have a tendency to attach themselves to the walls of the cup then 
additional aspirate cycles may be beneficial.

NOTE Cells must be in single cell suspension prior to placement on the system.

IMPORTANT When modifying or deleting a cell type, the current active cell type is selected. Verify this is the 
cell type for modification or deletion.

Image Analysis Tab

The image in the top right hand corner of the Cell Types pane is an attempt to show in graphical 
form the worst case of a cell that would be considered as viable (i.e. the least sharp, lightest cell with 
the minimum size, darkest spot to be considered a viable cell).

Cell Brightness (Darkest =50%, Brightest=90%) —Is the brightness of the cell boundary within 
a given image. Different cell types will have varying cell ‘brightness’ settings. The software detects 
the transition from dark (cell boundary pixels) to light (background of the image). This parameter 
separates cell pixels from background pixels. It represents a percentage of the grayscale range. A 
lower value will generally result in a higher pixel count for cells and means a dark boundary is 
required for cell identification but it must remain high enough to bypass all background pixels. A 
higher value means a lighter boundary. Pixels that are darker are treated as being part of the cell 
and those that are lighter as being outside of the cell.

Cell Sharpness (Sharpest=l, Least Sharp=200) —Represents the “clarity” of an image and 
specifies the minimum sharpness at the outer edge of a cell. This setting affects the focus 
discrimination algorithm. A higher value will require a more sharply-defined cell, to be accepted. 
Enter a range from 1 to 200. 1 represents sharpest, 200 unclear. This value also affects the transition 
from cell boundary (dark) to light (background).

Viable Cell Spot Brightness (Darkest=O%, Lightest=100%) —Is the brightness of the center 
spot of the cell. This is a percentage of the grayscale range. Cell centers must be higher (lighter) than 
this percent to be counted as viable. This parameter is expressed as a percentage of the background 
intensity. 75% is a typical value. Pixels in the center of a cell that are brighter than this setting are 
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considered to be part of the center spot. For latex beads the viable cell spot brightness should not 
be set less than 75%. 

NOTE The cell brightness and sharpness help determine whether or not the boundary “dark” pixels belong 
to a cell or are part of the background. The cell spot brightness and area determine whether or not a cell 
is viable or non-viable.

Viable Cell Spot Area (Smallest=O% Largest-100%) —The cell spot area is a percentage of the 
total area of the Cell. The bright center spot must be larger than this, as a percent of the total area, 
to be considered viable. 5 to 10% are typical values. Any extremes in this value will either make the 
cells all viable or non-viable. If the area of the center spot (as determined from the viable cell spot 
brightness) is greater than this percentage of the total area contained within the outer edge of the 
cell (as determined from the cell sharpness), then the cell is considered to be viable.

Minimum Circularity (Least Circular=O, Perfectly Circular=l) —(Least Circular=0, Perfectly 
Circular=1). This parameter can be used to reject debris that exceeds the minimum cell diameter 
and are too irregularly shaped to be treated as a real cell. All objects with original (pre-fit) 
circularity less than this value will be ignored in the analysis. Raise this value to bypass debris more 
easily.

Decluster Degree (None, Low, medium or High) —The amount of ‘de-cluster’ applied to the 
sample. The default setting is medium. This function increases the ability of the software to detect 
cells that are clumped together. Set the de-cluster degree according to how well the cell clusters 
appear within the images (if not de-clustered properly). Generally, a higher value will identify more 
cells within a cluster, but a higher value may also split a single non-circular cell into more than one 
cell. If the cells in a sample are circular, a higher value can be safely used. High will perform the most 
aggressive declustering; Low will perform the least aggressive declustering. If individual cells are 
being split into 1 or more cells by the declustering, set this value to Medium or Low.
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Exporting Results

Exporting Data

Data can be exported in Microsoft Excel file format (xlsx) for archival or data manipulation. To setup 
export format (parameters to be included within the Excel file) select File, Preferences and check off 
the desired parameters.

On the main menu tool bar, select File, then Export Run as Excel file.

Another way of exporting as an Excel file is to select the Export to Excel radio button on the Log In 
dialog box. 

For saving data to the same Excel file, select the Add to multi-run Excel file.

The Multi-Run file must be defined in the Preferences > Run Options Tab. Either select a pre-existing 
multi-run file from the drop down menu, or enter a new name. It will be listed as one of the drop-
down multirun options in the sample login dialog. When logging in a sample, ensure to check the 
Add to multi-run file in the Log In sample screen, and select the desired multifile for the data to be 
added to.
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The default value for the check box is determined by the Auto-save run results to Excel format by 
default setting in configuration.

Exporting the Control Data

Exporting of the control data is a simple process. Select File, Control, and Export. The data is exported 
as an Excel file.
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Regulatory Compliance – 21 CFR Part 11

21 CFR Part 11 

The Electronic Records and Electronic Signatures Rule (21 CFR Part 11) was established by the FDA 
to define the requirements for submitting documentation in electronic form and the criteria for 
approved electronic signatures. This rule, which has been in effect since August 20, 1997, does not 
stand in isolation; it defines the standards by which an organization can use electronic records to 
meet its record-keeping requirements. Organizations that choose to use electronic records must 
comply with 21 CFR Part 11. It is intended to improve an organization’s quality control while 
preserving the FDA’s charter to protect the public. Since analytical instrument systems such as the 
Vi-CELL XR Cell Viability Analyzer, generate electronic records, these systems must comply with 
the Electronic Records Rule.

This section describes the relevant portions of the 21 CFR Part 11 regulations and their 
implementation using the Vi-CELL XR control software. The implementation and compliance of 
21 CFR Part 11 remains the responsibility of the organization or entity creating and signing the 
electronic records in question. Proper procedures and practices, such as GLP and GMP, are as much 
part of the overall compliance with these regulations as are the features of the Vi-CELL XR control 
software. 

Electronic Records

Per Section 11.3 subpart A of 21 CFR Part 11, an electronic record is ‘any combination of text, 
graphics, data, audio, pictorial, or other information representation in digital form that is created, 
modified, maintained, archived, retrieved or distributed by a computer system’. This refers to any 
digital computer file submitted to the FDA, or any information not submitted but that needs to be 
archived. Public docket No. 92S-0251 of the Federal Register (Vol. 62, No. 54) identifies the types of 
documents acceptable for submission in electronic form and where such submissions may be made.
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FDA Requirements

The general comments section of the ruling states that ‘The agency emphasizes that these 
regulations do not require, but rather permit, the use of electronic records and signatures’. The 
introduction to the final ruling states that ‘The use of electronic records as well as their submissions 
to FDA is voluntary’. 

If electronic submissions are made, Section 11.2 explains that ‘persons may use electronic records 
in lieu of paper records or electronic signatures in lieu of traditional signatures provided that: (1) 
The requirements of this part are met; and (2) The document or parts of a document to be submitted 
have been identified in public docket No. 92S-0251’. 

The Vi-CELL XR control software has been designed to allow users to comply with the electronic 
records and signatures rule. Any organization deciding to employ electronic signatures must 
declare to the FDA their intention to do so. 

Implementing Electronic Records and Signatures

Section 11.3 Subpart A describes two classes of systems: 

Closed Systems
A closed system is one ‘in which system access is controlled by persons who are responsible for the 
content of electronic records’. In other words, the people and organization responsible for creating 
and maintaining the information on the system are also responsible for operating and 
administering the system.

Open Systems
An open system is one ‘in which system access is not controlled by persons who are responsible for 
the content of electronic records’.

The Vi-CELL XR control software is designed to ensure the proper operation, maintenance and 
administration for system security and data integrity. Anyone who interacts the Vi-CELL XR, from 
administrators to users, must abide by these procedures. Therefore the ultimate responsibility is 
with the organization generating electronic records and signatures. The Vi-CELL XR software is a 
component, albeit a vital one, of the overall process. 

Controls for Electronic Records

Subpart B, Section 11.10 describes the controls to be applied to a "closed system". Section 11.30 
describes the controls for an "open system", which include "those identified in Section 11.10, as 
appropriate, and additional measures such as document encryption and use of appropriate digital 
signature standards". Since a typical Vi-CELL XR system can be regarded as a closed system, 
additional controls for open systems will not be discussed in this document. The primary thrust of 
these controls is "to ensure the authenticity, integrity, and, when appropriate, the confidentiality of 
electronic records, and to ensure that the signer cannot readily repudiate the signed record as not 
genuine". In other words, to protect the data and to make it difficult for someone to say that this is 
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not their "signature". Many of the controls described in Section 11.10 refer to written procedures 
(SOPs) required of an organization by the agency, for the purpose of data storage and retrieval, 
access control, training, accountability, documentation, record keeping, and change control. The 
other controls are addressed either by the Vi-CELL XR software itself, or in combination with end-
user procedures.

Of the other controls, perhaps the foremost is described in Section 11.10 Paragraph (a): "Validation 
of systems to ensure accuracy, reliability, consistent intended performance, and the ability to 
discern invalid or altered records." It is the complete and overall validation of the system, as 
developed by the organization, which ensures the integrity of the system and the data within. It is 
to this end that the features of the Vi-CELL XR software comply with the specifications of these 
regulations.

Establishing an Electronic Record

The Vi-CELL XR software employs a system of usernames and passwords, consistent with the 
specifications of Subpart C, Section 11.300, "to ensure that only authorized individuals can use the 
system, electronically sign a record, access the operation or computer system input or output 
device, alter a record, or perform the operation at hand".

21 CFR Part 11 Security

To turn on the security option, select File > Configuration, select the Security tab and Turn on. 

NOTE Inactivity timeout is set to prevent unofficial access to the system, as when the system is left 
unattended directly after starting the queue.
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The system will prompt you to log in. On the Log In dialog, enter your user name and password.

Once signed on, select File > Security > Add New User to define users and access levels. See 
Figure 7.1. 
The Add New User dialog box appears. See Figure 7.2.

Figure 7.1  The Security Options Screen

Figure 7.2  Add New User

New users can only be created and passwords reset by users with Administrator rights. This file is 
protected with a checksum and for each user name, contains information on when the user was 
created, by whom, at what level, the user’s password in encrypted form and the user’s file paths. If 
this file does not exist or if the checksum is missing or invalid then access to the system will only be 
possible to a limited number of special users. 
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File History

The Vi-CELL XR software also performs data input and "operational checks", as specified in Subpart 
B, Section 11.10, "to determine, as appropriate, the validity of the source of data input or operational 
instruction", and "to enforce permitted sequencing of steps and events". These two features ensure 
that, as much as possible, valid data are being entered into the system, and all required steps have 
been completed to perform the task at hand. 

The purpose of all such data checking and validation is described in Section 11.10, Paragraph (b): 
"The ability to generate accurate and complete copies of records in both human readable and 
electronic form suitable for inspection, review, and copying by the agency". Vi-CELL XR software 
data files are all automatically saved upon creation and protected with a checksum. Vi-CELL XR 
software also allows for the capability for backing up data to mirror directories.

Section 11.10, paragraph (e) requires “use of secure computer-generated, time-stamped audit trails 
to independently record the date and time of operator entries and actions that create, modify, or 
delete electronic records. Such audit trail documentation must be retained for a period at least as 
long that required to for the subject electronic records and must be available for agency review and 
copying.” The Vi-CELL XR software complies with this rule by generating an audit trail which 
records the time a user was logged on. The audit trail is encrypted and checksummed for added 
security. The audit trail also will record and time-stamp: failed login attempts, switching users, 
turning security on or off, adding new user, enable/ disable user, change password, reset password, 
lock instrument and failed checksums.

When a data file is created, the Vi-CELL XR system software provides a computer-generated 
time-stamped record that documents actions taken to create a record. This information is stored 
within the actual data file itself, not in the Audit Trail file. Each data file contains a 
computer-generated time-stamped record, the date and time of operator entries, and the actions 
taken to create the data file.

The system software does not allow a data record to be modified or deleted within the normal 
operation of the system software.

If the integrity of a data file is compromised in some way, the file is rendered unusable by the system 
and it can no longer be used by the Vi-CELL XR software. Each data file contains an embedded 
checksum that is used to check the integrity of the file each time the file is loaded. If the data file is 
compromised, an error message is displayed and the file does not load.

Electronic Signature

In Subpart A, Section 11.3, an electronic signature is defined as "a computer data compilation of any 
symbol or series of symbols executed, adopted, or authorized by an individual to be the legally 
binding equivalent of the individual’s handwritten signature". Subpart C, Section 11.100 of the 
regulation defines the general requirements of such a manifestation. Paragraph (a) states that "each 
electronic signature must be unique to one individual and must not be reused by, or reassigned to, 
anyone else". These two paragraphs, taken together, mean that an electronic signature is some 
computer representation of a user’s identity, developed to ensure the distinct and unique identity 
of that user. The procedural aspect of Section 11.100 requires that before any such electronic 
representation is applied, the organization first must "verify" the identity of that individual. The 
subsequent use of electronic signatures as the "legally binding equivalent of traditional 
handwritten signatures" then must be "certified" to the agency in writing.
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Subpart C, Section 11.200, refers to biometric and non-biometric forms of electronic signature. 
Biometric signatures are defined in Subpart A, Section 11.3 as a "a method of verifying an 
individual’s identity based on measurement of the individual’s physical feature(s) or repeatable 
action(s) where those features and/ or actions are both unique to that individual and measurable". 
Biometrics are generally regarded as techniques such as fingerprints or retinal scans, which are 
considered to be totally unique to each individual and require specific forms of scanning devices to 
read and interpret. Non-biometric signatures are those that are computer generated and, as per 
Section 11.200, "Employ at least two distinct identification components such as an identification 
code and password". It is this form of electronic signature that is supported by the Vi-CELL XR 
software.

Generating Electronic Signatures

The Vi-CELL XR software employs User IDs and passwords to verify the identification of each user 
logging into the system. When using this technique, Subpart C, Section 11.300 of the regulation 
requires "maintaining the uniqueness of each combined identification code and password, such that 
no two individuals have the same combination of identification code and password". This section 
also requires that the "identification code and password issuances are periodically checked, 
recalled, or revised". Vi-CELL XR software supports both of these provisions. 

The administration of the system requires that individuals are added to the list of valid Vi-CELL XR 
users via the Add a New User dialog box. The "identification code" or username of each Vi-CELL XR 
user must be unique. No two users on the same Vi-CELL XR system can have the same user name. It 
is also required that these users supply a password to access the Vi-CELL XR software, thus satisfying 
the requirement to "employ at least two distinct identification components such as an identification 
code and password". Passwords can be controlled to prohibit the use of duplicates and to force the 
selection of new passwords after a prescribed period of time. 

By the implementation of these features, the Vi-CELL XR software can satisfy the requirement that 
"identification code and password issuances are periodically checked, recalled, or revised". 
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Signing A Run

Once users have been created and access levels assigned, users given signing rights are able to sign 
a run upon completion and review of analysis data. To generate the electronic signature, open a file 
as described in Viewing Data in CHAPTER4, Software Menus. Once the file is either opened, created 
or reviewed select Sign Run on the lower right side of the screen to approve a run.

The Sign Run dialog box will appear. Select Creation, Review or Approval (these options are defined 
by the Administrator). A Reconfirm Password dialog box will appear. Enter the password.

The results will then be electronically signed and saved. All Completed Run log files are encrypted 
and checksummed for security.

Figure 7.3  Sign Run

Meanings

 Creation - Generating a file

 Review - Checking of data

 Approval - Acceptance of data

NOTE Within the Sign Run dialog, the users can select the meaning of the signature. These are 
recommendations only, and the meanings of the signature can be defined in Configuration > 
Security. 



PN 383674BE   7-8

Regulatory Compliance – 21 CFR Part 11
Establishing an Electronic Record  

Applying Electronic Signatures

Subpart C, Section 11.200 stipulates several requirements for the control of electronic signatures. 
Procedurally, the regulations require that electronic signatures "be used only by their genuine 
owners" and that they "be administered and executed to ensure that attempted use of an 
individual’s electronic signature by anyone other than its genuine owner requires collaboration of 
two or more individuals". Through the application of Vi-CELL XR user and password configuration 
procedures, the system can be configured to "ensure" that inappropriate use of these identifiers can 
be performed only by the intentional divulgence of security information. 

Section 11.200 further specifies the use of electronic signature components during a period "when 
an individual executes a series of signings during a single, continuous period of controlled system 
access", and "when an individual executes one or more signings not performed during a single, 
continuous period of controlled system access". This section of the document represents the 
"heart" of electronic signature application. To comply with these provisions, the Vi-CELL XR 
software uses the application of the username and password to authenticate the user making and 
saving the changes, in conjunction with file history.
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System Specifications

Data Acquisition

 Operating principle: analysis of video images

 Sample type: spatial data

 Cell size range: 3 microns to 70 microns

NOTE Although the size range for system performance is 3 microns to 70 microns, the system is capable 
of detecting particles down to 2 microns.

 Analysis rate: up to 50 Images in 2.5 minutes 

 Digitizing resolution: 1.45 mega-pixels

Cell Viability/Concentration/Cell Count

 Concentration Range: 5 x 104 to 1 x 107 Cells/ mL

 Viability Range: 0 to 100%

 Mean Recovery Value of 20 replicates of Concentration Control on Vi-CELL XR compared to the 
lot assay value used are ±6%.

NOTE The results for samples at the low end of the concentration range will not be as statistically 
accurate due to the low number of measured cells. The accuracy at the high end of the concentration 
range is affected by the difficulty of declustering groups of cells particularly if the cells are large. The 
sample should be diluted to bring its concentration into range or to improve the accuracy of the 
results

Physical Requirements

 Power 50 watts (65 watts max.)

 Voltages 100, 120, 220, 240 VAC 50/ 60 Hz

 Temperature 10 to 40°C (50 to 104°F)

 Fuses 1 - 120 V 1 A SLO-BLO, 2 - 240 V 2.5 A SLO-BLO
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Unit Dimensions

 Analyzer: 17.5 in. (44.5 cm) x 15.0 in. (38 cm) x 16.0 in. (41 cm)

 Weight: 25 lbs. (11.3 kg.)
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Cell Types – Flowchart

Creating and Modifying a Cell Type

Run your cell sample
using the default cell

type values.

Click on “File” on the
tool bar and “Cell Types”

then “Add New Cell Type”.

Select “General” tab.
Enter cell type name. Enter

minimum and maximum cell
size. Enter the number of 
images to be acquired.

Select “Image Analysis” tab.
Utilizing the default values,
reanalyze the images under

“Instrument” and
“reanalyze”.

Are viable and
non viable cells

annotated
correctly?

Yes Yes

Yes

Click “ok” and save
cell type.

Are cells being
excluded from

analysis?

Adjust the cell brightness
and sharpness values and
reanalyze an image. Adjust
until all cells are included.

No No

No

End

End

Are viable and
non viable cells

identified
correctly?

Adjust cell spot brightness
and area value.

Reanalyze an image.
Continue the process until
cells properly identified as

viable or non-viable.
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Statistics

Circularity

A value from 0 to 1, with 1 representing a perfect circle. Computed as Da/ Dp, where 
Da = square root (4 A /  p ), Dp = P /  p ;  A = pixel area, P = pixel perimeter.

The circularity distribution is based on individual cells, not cells that are part of clusters.

System Performance

Run Statistics

Cell Count — The actual number of cells recorded per frame and for the total number of frames.

Viable Cells —The number of viable cells per image and for the total number of images.

Viability —The percentage of viable cells per image and for the total number of images.

Total Cells/mL — The concentration of cells per mL.

Viable Cells/mL —The concentration of viable or “live” cells per mL.

Avg. Diameter —The average size of cells per image and for total images.

Avg. Circularity —The average “roundness” of the cells.

Images —The total number of images analyzed.

Average Cells/Image —The number of cells captured per image.

Background Intensity —The average pixel value, from 0 to 255, of the image background.
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Calibration

Micron/Pixel Ration —The micron distance that a linear pixel represents.

Magnification —The increase in size, as a factor, from an actual object to its image on the CCD array.

Image Size —The area in square cm that each image encompasses.

Effective Field of View

“Effective Field of View” is the size of the area inside the reduced measurement frame, and it most 
accurately represents the actual counting area. It is the area that should be used in computing cell 
concentrations.

The Effective Field of View value in the configuration or calibration screens permits you to calculate 
concentrations to verify them against reported values.

The border zone indentations on the top and left border of the image are used to correct for the 
effect whereby larger objects are more likely not to be because of contact with an edge of the image. 
That effect introduces a bias into size distributions and concentration results, and the indents are a 
way to correct for it.
Objects intersecting the bottom or right edge are not counted.
Objects that are partially in the main counting area and partially in the border zone are counted.
Objects that are entirely within the border zone are not counted.
With this method, larger objects that would have gotten rejected are now counted.
Smaller objects are not affected (the correction varies in proportion to particle size).
The border indent is 50 microns, which is large enough to handle all actual cell sizes that are 
encountered.
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Troubleshooting

Black Image

Possible causes are:

 Light source failure

 Camera failure or camera cable problem 

 Digitizer board problem

 Light completely obstructed by an object or extremely high cell density

 Board or camera not present

— Check that the FireWire board and associated driver have been correctly installed and that 
the FireWire cable is correctly plugged into the PC and instrument.

Error Messages During Program Start

Instrument not connected.

Possible causes are:

 an instance of Vi-CELL XR is already running on the computer

 there is a problem with the board driver

 the serial cable is not connected

 check the communications settings on the hardware tab of the configuration dialog to ensure 
that the Port is the same as the port that the connection cable is plugged into and that the Baud 
rate is set to 9600.

Erratic or Delayed Image Capture

Possible causes are:

 Interrupt conflict

 Network connection

In this case, the network driver must be disabled when running Vi-CELL XR (simply 
disconnecting from the network or removing cables will not work).
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Prime Or Replace Reagent Pak Message and One or More Reagent LEDs 
Off

Possible causes are:

 Out of one or more reagents

 Reagent tubing coming from Vi-CELL XR to the Reagent pack has been pulled, causing optical 
sensor to not see fluid in the line. To remedy, first ensure there is indeed reagent in the lines 
and the reagent pack then grab the tubing near the opening where the tubing exits the 
instrument and press in the tubing slightly until the LED comes on.
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Maintaining The Vi-CELL XR

Decontamination Procedure

WARNING

All instrument decontamination must be conducted under universal precautions 
for blood-borne pathogens. Instrument effluents should be regarded as a 
biohazard. Special care is required when opening pressurized fluid lines.

WARNING

Risk of personal injury or contamination. To prevent possible injury or 
biohazardous exposure, always wear proper laboratory attire, including gloves, a 
laboratory coat, and eye protection.

IMPORTANT In the Vi-CELL XR software, there is a Decontamination wizard, which guides the operator 
through this standard procedure (for the internal components). Select Instrument and, from the drop-
down box, Decontaminate. The Vi-CELL XR performs the procedure via the embedded wizard.

1 Perform the decontamination cycle as instructed by the decontamination wizard embedded in 
the software.

2 Decontaminate the external aspects of the system by washing with 0.5% Sodium hypochlorite 
solution (10% bleach, prepared by mixing 1 part household bleach with 9 parts water).

3 Remove all dried blood or cell culture media from the instrument surface before disinfection. 

a. To remove these substances and prevent scattering potentially biohazardous material, the 
blood or culture media should be wetted and softened with the 0.5% sodium hypochlorite 
solution. 

b. After removal of the dried substances, decontaminate the surface of the Vi-CELL XR with 
the bleach solution again.

c. If complete removal is not possible, expose the instrument surface to the 10% bleach 
solution for 20-30 minutes. Rinse the surface with water to remove the bleach.
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Maintaining The Vi-CELL XR
Decontamination Procedure  
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APPENDIXF

Autofocusing Procedure

Focusing Wizard

A focusing wizard is provided that automatically checks and if necessary adjusts the focus. Selecting 
the set focus item in the diagnostic menu and using the Vi-CELL XR Focus Control that is supplied 
with the instrument (or can be supplied by Beckman Coulter) begins the process. It is especially 
important to run the wizard after the instrument has been physically moved to ensure optimum 
results.
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Autofocusing Procedure
Focusing Wizard  
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Abbreviations

CD — compact disc

CD-RW— compact disc - rewritable

DVD — digital video disc

GB — gigabyte (1024 megabytes)

IEEE— Institute of Electrical and Electronics 
Engineers

HD — hard drive

OHCI — open host controller interface

PCI — peripheral component interconnect

PN — part number

RoHS— Restriction of Use of Hazardous 
Substances

X — times

RAM — random access memory

WEEE— Waste Electrical and Electronic 
Equipment Directive

XR— extended range

XGA — extended graphics adapter
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Beckman Coulter, Inc.
Customer End User License Agreement

This Product contains software that is owned by Beckman Coulter, Inc. or its suppliers and is protected by 
United States and international copyright laws and international trade provisions. You must treat the 
software contained in this Product like any other copyrighted material. This license and your right to use the 
Product terminate automatically if you violate any part of this agreement.

This is a license agreement and not an agreement for sale. Beckman Coulter hereby licenses this Software to 
you under the following terms and conditions:

License
This Software License authorizes the Customer to use the Licensed Program on a single personal computer. 
This software License and any of the licenses, programs or materials to which it applies may not be assigned, 
sublicensed or otherwise transferred by the Customer without prior written consent from Beckman Coulter. 
No right to print or copy, in whole or part, the Licensed Program is granted except as hereinafter expressly 
provided. IF YOU TRANSFER POSSESSION OF ANY COPY, MODIFICATION OR MERGED PORTION OF THE 
LICENSED PROGRAM TO ANOTHER PARTY, YOUR LICENSE IS AUTOMATICALLY TERMINATED.

You May:
1. Use this software in the computer supplied to you by Beckman Coulter;
2. Maintain one copy of this software for backup purposes (the backup copy shall be supplied by Beckman 

Coulter);
3. After written notification to Beckman Coulter, transfer the entire Product to another person or entity, 

provided you retain no copies of the Product software and the transferee agrees to the terms of this 
license agreement.

You May Not:
1. Use, copy or transfer copies of this Software except as provided in this license agreement;
2. Alter, merge, modify or adapt this Software in any way including disassembling or decompiling;
3. Loan, rent, lease, or sublicense this Software or any copy.

Permission To Copy Or Modify Licensed Programs:
Customers who wish to analyze data on an additional PC may make a second copy for this purpose.

Limited Warranty
Beckman Coulter warrants that the software will substantially conform to the published specifications for the 
Product in which it is contained, provided that it is used on the computer hardware and in the operating 
system environment for which it was designed. Should the media on which your software arrives prove 
defective, Beckman Coulter will replace said media free of charge within 90 days of delivery of the Product. 
This is your sole remedy for any breach of warranty for this software.

Except as specifically noted above, Beckman Coulter makes no warranty or representation, either expressed 
or implied, with respect to this software or its documentation including quality, performance, 
merchantability, or fitness for a particular purpose.

No Liability for Consequential Damages
In no event shall Beckman Coulter or its suppliers be liable for any damages whatsoever (including, without 
limitation, damages for loss of profits, business interruption, loss of information, or other pecuniary loss) 
arising out of the use of or inability to use the Beckman Coulter Product software. Because some states do not 
allow the exclusion or limitation of liability for consequential damages, the above limitation might not apply 
to you.
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Beckman Coulter, Inc. Customer End User License Agreement
  

General
This agreement constitutes the entire agreement between you and Beckman Coulter and supersedes any prior 
agreement concerning this Product software. It shall not be modified except by written agreement dated 
subsequent to the date of this agreement signed by an authorized Beckman Coulter representative. Beckman 
Coulter is not bound by any provision of any purchase order, receipt, acceptance, confirmation, 
correspondence, or otherwise, unless Beckman Coulter specifically agrees to the provision in writing. This 
agreement is governed by the laws of the State of California.
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